Before you ask please READ THIS

Video in Slider NOT visible/playing on ipad/iphone

edited November 2013 in Hypershot Posts: 19
hi there, I´ve one really urgent question: I´ve a YouTube Video in my slider, on the Desktop pc it plays, but on the ipad and iphone I can´t see anything??? can I also embed the iframe code instead of the URL so that it will show on ipad and iphone too (I guess it´s because of Flash)? thx for your answer, best regards
Post edited by walter on

Comments

  • AirAir
    edited November 2013 Posts: 10,606
    Hi, thanks for reporting this. I have checked this and it looks like only youtube videos with autoplay enabled are disappearing on iOS. I can advise for now to switch it off, as I have no clue why it is acting this way, and it can take long time to find answer.
    walter said: can I also embed the iframe code instead of the URL so that it will show on ipad and iphone too (I guess it´s because of Flash)?
    You can't, sorry.

    With regards.


    EDIT:
    walter said: has somebody the same Problem, that on ipads and iphone the Videos in the slider doesn´t function?? it would be a big Problem, because I have some in the sliders... is there an Option to put the other embed code from YouTube instead of the URL? thanks for your help!!
    Please read our forum rules and don't repost questions http://support.apollo13.eu/discussion/12/before-you-ask-read-this-#Item_1
    Post edited by Air on
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion