Before you ask please READ THIS

Vimeo links on Works NOT WORKING!

Hello there!
We're having issues with our portfolio and no Vimeo link we have in the site is working. It just stays loading and never shows up!
We updated the Blame theme recently but I'm not sure when this appeared.
It's just working fine in Safari, but neither Chrome, Firefox or mobile device is working.

Could an issue between Vimeo and Wordpress be happening?
Here's the link to our portfolio:
https://insulasur.com/portfolio

Thanks!

Comments

  • AirAir
    Posts: 10,467
    Hello :-)

    I think your issue is exactly the same like in our other theme http://support.apollo13.eu/discussion/4610/problem-with-video-links-in-album-media#latest

    Go to fatmoon\advance\utilities\video_audio.php ~79 line
    
    if ( $type === 'youtube' ){
                return 'http://www.youtube.com/embed/'.$video_id.'?enablejsapi=1&controls=1&fs=1&hd=1&rel=0&loop=0&rel=0&showinfo=1&showsearch=0&wmode=transparent';
            }
            elseif ( $type === 'vimeo' ){
                return 'http://player.vimeo.com/video/'.$video_id.'?api=1&title=1&loop=0';
            }
    
    and change it to:
    
    if ( $type === 'youtube' ){
                return '//www.youtube.com/embed/'.$video_id.'?enablejsapi=1&controls=1&fs=1&hd=1&rel=0&loop=0&rel=0&showinfo=1&showsearch=0&wmode=transparent';
            }
            elseif ( $type === 'vimeo' ){
                return '//player.vimeo.com/video/'.$video_id.'?api=1&title=1&loop=0';
            }
    
    With kind regards.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion