Before you ask please READ THIS

Edit with WPBakery Page Builder

in Starter Posts: 5
Hi Team, after we upgrade theme to the new version, "Edit with WPBakery Page Builder" stops working , older theme we use " Visual Editor" from admin back end.

Comments

  • AirAir
    Posts: 10,791
    Hello :-)

    It has to be some conflict. Try disabling all plugins except:
    1.Apollo13 Framework Extensions
    2.WPBakery Page Builder

    Then check is it working. If yes, then activate plugin one by one and check when it will stop working.

    After this please come back to me and tell the results ;-)

    With kind regards.
  • Posts: 5
    Hi Team, when we tried to update WPBakery Page Builder from Wordpress Backend , it is telling us that WPBakery Page Builder can't be upgraded because license is needed. Can you check on this ? thanks.
  • AirAir
    Posts: 10,791
    Hello :-)

    As the plugin is bundled with a theme it is only updated with the theme, please see https://rifetheme.com/apollo13-framework/docs/installation-updating/updating-bundle-plugins/

    With kind regards.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion