Support will be limited from 22.05.2019 till 26.05.2019

We will answer all the questions from that period after we get back on 27.05.2019.

Have a great rest of May ;-)
Apollo13Themes Team
Before you ask please READ THIS

WPBakery Page Builder Upgrade

in Starter Posts: 5
Hi Team, when we tried to upgrade WPBakery Page Builder, it cannot be upgraded , there is a pop up message said "to receive automatic updates,license is required". We have paid for the theme for the website already, can you explain what license is required? Thanks.

Comments

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion