Before you ask please READ THIS

Where can we change de color of the background of the active picture selected into Brick ?

edited November 2012 in Hypershot Posts: 60
When you select a picture on the brick album , it display the pictures full available size , and a kind of 80% black transparent layer is around the picture displayed , how can we change that color or transparence of it ?
Thank you

Comments

  • AirAir
    edited November 2012 Posts: 9,693
    You mean ligthbox background?:-)

    Firstly choose way of theme modification as explained here http://apollo13.eu/docs/hypershot/#!/modification_of_theme

    Next you will have to add this in your coustom CSS or style.css in childtheme

    .nyroModalBg {
    background: #000;
    }
    And you can change this value your desired color or transparent.

    With regards.
    Post edited by Air on
  • thank you , but , where on what line do I have to put that one ?
  • AirAir
    edited November 2012 Posts: 9,693
    1. Do you use child theme or plugin to add custom CSS?
    2. You change #000 to your desired color.

    So to get white background you add

    .nyroModalBg {
    background: #fff;
    }
    to get transparent

    .nyroModalBg {
    background: transparent;
    }
    I understand you don't have any experience with CSS?

    With regards.
    Post edited by Air on
  • can you please suggest a plugin ? to add custon css ?
  • right ! :) I don't have a lot of expreriences on CSS , just really really basic .
    you are saying about white or transparent but how to make it black 100% ?
  • is this where I have to change it ?

    /* =============================================================================
    LIGHTBOX
    ========================================================================== */
    .nyroModalBg {
    background: #000;
    height: 100%;
    opacity: 0,9;
    overflow: hidden;
    position: fixed;
    top: 0;
    left: 0;
    width: 100%;
    z-index: 1000;
  • I would like the background around the picture or completely black or completely white .
  • AirAir
    Posts: 9,693
    If you read what I wrote there is a suggest what plugin to use :-) http://apollo13.eu/docs/hypershot/#!/modification_of_theme_custom_css_plugin

    to get full black use this

    .nyroModalBg {
    background: #000;
    opacity: 1 !important;
    }
    With regards.
  • now that I got that PC-custom CSS plug in :) can I use it with this ?
    .nyroModalBg {
    background: #000;
    opacity: 1 !important;
    }

    in order to have a full black frame around my pictures ? ( it will visually merge the border issue on the vimeo video displayed
  • HAHAHAHAHHA :-))) cool ! it works ! ;-) thanks again !!!
  • AirAir
    Posts: 9,693
    That is great ;-)
  • hi Air ,
    After a while , now that the theme have been updated I m back :)
    I m trying to do that trick again , using PC-custom CSS and it does not change anything .
    would you please help
  • AirAir
    edited December 2012 Posts: 9,693
    Hello:-)

    Old link to your site is not working so I am just guessing that again there is some issue with "permalink cache". Try to go toSettings-> Permalinks and change type of permalinks to any other, and check id it will work(next change back to previous settings). If not send me access to your WP via private message and I will look again and maybe I will find out who is causing that you can't use CSS plugin normally:-)

    EDIT:
    Found new link in your other post. I can see that it is broken in the same way as before. Probably it cause of new location and reset of .htaccess file. Maybe we should try to use other plugin or switch to child theme modifications( http://apollo13.eu/docs/hypershot/#!/modification_of_theme )


    With regards.
    Post edited by Air on
  • thank you , but I don't use Childtheme :) I m working on a hidded subfolder and when the site will be done there , then I ll put a index.html into the www. folder to redirect to the " new " subfolder ;-) so , no I m not using child and never did , I don't even know how it works .
    is it not suppose to work as before ? is custom css ?
  • hey :-)
    I did change the permalinks and it works now . Can you please tell me how to change the color of the arrows ( left right ) and the cross to close the frame ? as I would like to use plain white , but then the left right and cross are no longer visible :)
    is it somewhere a graphic into the Hypershoot subfolder that I will have to change ?
    thanks
  • AirAir
    Posts: 9,693
    Yes, you have to edit file hypershot\images\nyroModal\ctrl.png

    With regards.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!