Before you ask please READ THIS

FatMoon - WPBakery 5.6

Hello,

Can you please update WPBakery to 5.6 (compatible with WP 5) on theme FatMoon.

Comments

Sign In or Register to comment.