Hey Folks!

During April & May of 2020, answers may be delayed more than it usually happens. This is caused by my personal situation that requires a lot of time from me to be dedicated elsewhere, and also because of the local things that are happening currently cause of the all things connected to "Corona Virus".

Please be patient, all answers are coming as soon as possible :-)

Sorry for any inconvenience.

Air.
Before you ask please READ THIS

Few issues

edited April 2019 in Rife Posts: 52
I momentarily disabled Page Preloader and started noticing this line repeated a bunch of times on the frontage (can be seen just below the slider):

Warning: A non-numeric value encountered in /var/www/zafariqbal.dk/public_html/_zafariqbal_V2/wp-content/themes/rife/advance/utilities/cpt-album.php on line 250

http://v2.zafariqbal.dk/

Edit: Removed an issue, which I can't reproduce or revert to at all anymore. While trying, I noticed something new and it happens in both Firefox and Chrome:

I have created a page (duplicated actually, using a plugin) as my frontpage. When reverting edits, it jumps to an album in the backend.

I tried reproducing it using a new page and a different duplicated page as well, but can't reproduce the behavior with those - but it keeps happening with my frontpage.
Post edited by Zafar_Iqbal on

Comments

  • AirAir
    Posts: 10,340
    Hey :-)

    Yes, I can see notices, they are from post list widgets listing 3 albums under scroller.

    One of these options have to have wrong value:
    Max width, Columns, Margin

    They are set in widget
    image

    Other 2 values that take part in equation are:
    Appearance → Customize → Albums Settings → Albums list → Choose the proportions of the bricks.

    Last on is in each album: Edit album -> Album details -> Albums list -> Size of brick.

    You can check if all those settings have valid values, or if you like I can take a look at your installation. However, please don't send me here any login datails ;-) Just let me know and I will give you instructions how to proceed.

    With kind regards.
    screenshot-rifetheme.com-2019.04.08-12-28-33.png
    297 x 564 - 22K
  • It was the margin in Theme Post List not having any number. The errors are gone, after I set it to 0.

    Thanks!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!