Before you ask please READ THIS

Apollo13_framework_files CSS overriding Elementor styles

in Rife Posts: 4
I've gone through all of the customization options in the Rife theme, set every heading, subheading, body, links, and all font styles to Lato. The font-family I set in Elementor is also Lato. The page is still displaying some headings as Poppins font with a weight of 900. It's coming from the apollo13_framework_files/css/user.css:1

How can I make sure that my Elementor styles are not being overridden by the Apollo 13 framework files?

Comments

  • Posts: 4
    It's also adding underlines on a:hover even though I removed it from the CSS file in the theme editor.
  • AirAir
    Posts: 9,973
    Hey there:-)

    Could you show me a link to the page where it happens, and also mark on screenshot where you see still the wrong font.

    If you don't want to do it here, you can send me a link via private message(click on my nick, in top-right corner you will find option "Message"). In message please add LINK to topic it applies to.

    With kind regards.
  • Posts: 4
    Screenshot (10)_LI.jpg
    2548 x 1147 - 3M
  • AirAir
    Posts: 9,973
    Hey :-)

    I believe you have something cached or something, as I have there "Lato" font.
    Try checking your page in private mode when you are not logged into WordPress.

    I have checked on FireFox and Chrome.

    With kind regards.
  • Posts: 4
    Interesting, that was my first thought but it's happening on all my devices and other people's, even with cleared caches, and in incognito tabs.
  • AirAir
    Posts: 9,973
    It will be very hard to tell what is going on, as I see the good font, Lato, and I am the first time on your webpage. I have no idea what could be going on that we see different results.

    Please see my screenshot.

    With kind regards.
    gout.jpg
    1927 x 1080 - 439K
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion