Before you ask please READ THIS

Error on my site

This error is showing up behind the shield. Also having trouble resize the logo and shield. I'm inputting numbers and it's not changing


Warning: Declaration of A13FRAMEWORK_menu_one_line_left_walker::walk($elements, $max_depth) should be compatible with Walker::walk($elements, $max_depth, ...$args) in /home1/pizzapirates/public_html/wp-content/themes/a13-onelander/advance/walkers/left-right.php on line 9

Warning: Declaration of A13FRAMEWORK_menu_one_line_right_walker::walk($elements, $max_depth) should be compatible with Walker::walk($elements, $max_depth, ...$args) in /home1/pizzapirates/public_html/wp-content/themes/a13-onelander/advance/walkers/left-right.php on line 90

Comments

  • AirAir
    Posts: 10,140
    Hello :-)

    Update to support WordPress 5.3 changes will come out after the weekend.

    Either please revert back to WP 5.2 if you have backup or please switch to different header varaint for timebeing in Appearance → Customize → Header Settings → Type, variant, background → Variant

    Sorry about the isuue.

    With kind regards.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion