Before you ask please READ THIS

How to configure my Bronx demo like https://rifetheme.com/fatmoon-bronx/

Hello good afternoon.

I have installed the FatMoon template and the Bronx version but I see that it does not show as the version https://rifetheme.com/fatmoon-bronx/

The menu and logo are out of the picture: https://37.48.85.70/~imagingfactory/

How could / could you configure to display the same please?

The access data are:
https://37.48.85.70/~imagingfactory/wp-admin/
admin-imagingfactory
$ GZ7y ~ B% OpyZANwp%;

That's all, regards.

Comments

  • edited February 6 Posts: 17

    In addition to this, I try to change some configurations in the homepage like the dropdown menu "Content design" or "Content : Fill up / below",... but when I try to preview the changes, I get a 404 error.

    Also if I try to access other pages, I get an 404 error, I don't know why.
    For example : https://37.48.85.70/~imagingfactory/about-me/

    Why I can't preview that changes and how I could fix this too?

    Regards¡
    error-404-editing-changes.jpg
    1902 x 1377 - 153K
    Post edited by GalernaEstudio on
  • AirAir
    Posts: 10,383
    Hello :-)
    GalernaEstudio said: The menu and logo are out of the picture: https://37.48.85.70/~imagingfactory/
    I have checked your website on the Chrome broweser and it looked fine. Could you explain in more details what you mean here?


    GalernaEstudio said: I get a 404 error.

    Also if I try to access other pages, I get an 404 error, I don't know why.
    For example : https://37.48.85.70/~imagingfactory/about-me/
    I believe this is something with your WordPress configuration, as theme can not affect your website this way. You can confirm it by switching to another theme.

    I believe this path with ~ char in address can make some problems.
    You can try to switch to default(plain) Permalinks for now in Settings → Permalinks, and check if this will solve the problem for you.

    For future, if you have more then one case to talk about then please add every case in a separate topic(read more here), cause if this topic will have more then 3 answers, it will make chaos by answering to different points of the first question. I believe you can imagine this :-)

    With kind regards.

  • Hello again

    The navigation problem is solved. It was another problem since sample page was automatically selected as homepage.

    The problem that I cannot solve is that of the format with which the header or upper area is presented.

    I attach two images, one how the demo looks correctly and how I want to configure: correct-demo.jpg

    And another as the demo installed in the temporary development URL looks like: wrong.jpg

    There must be some configuration pending to be adjusted so that the upper area, the logo, menu and social networks are within the image and not with a white background.

    Finally, it is clear to me to send the separate tickets. I apologize.

    I look forward to resolving the issue.

    Greetings.




    correct-demo.jpg
    1920 x 870 - 61K
    wrong.jpg
    1920 x 870 - 64K
  • AirAir
    Posts: 10,383
    Hello :-)

    You will have to choose different header color varaint for your front page - https://rifetheme.com/apollo13-framework/docs/customizing-the-theme/header/type-variant-background/

    In this case, edit your album(the one used on the front page) and chose the light variant of the header in Album details → Header → Header color variant - https://rifetheme.com/apollo13-framework/docs/content-management/albums-works-post-types/album-options/

    With kind regards.

  • Done.

    Regards¡.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!