Before you ask please READ THIS


in Rife Posts: 4

In Settings-Reading, I have the option "For each post in a feed" to include "Full Text" or "summary." I would like a different option; I would like just the post title and featured photo, with body text only appearing if you click on the post. This way, my home page will be clean and image-based.

Many thanks for your help with this,


  • AirAir
    Posts: 10,836
    Hello :-)

    I believe we can achieve this with custom CSS.
    Would you share with me a live link to your blog so I could prepare CSS for you?

    With kind regards.
  • Sure! My website is
    But I've switched back to the free version of Rife over the weekend because my Rife Pro completely changed the look of my website on its own. Please see attached... This needs to be figured out first, I think!

    Thank you!!
    Rife Free website homepage www.whatmywifeeats.jpg
    1920 x 882 - 346K
    Rife Pro homepage www.whatmywifeeats.jpg
    1582 x 924 - 208K
  • AirAir
    Posts: 10,836
    Hey :-)

    As for Rife Pro changing layout - I suspect that something got cached.
    I have just checked to switch from Rife Free to Rife Pro, and it went without any side effects.

    Please activate Rife Pro, and go to the customizer, and check if there the preview of the site looks good.

    If yes, please change any option, save changes, and change back the same option to old value and save.


    As for hiding description, please add such Custom CSS:
    .posts-list .post .entry-summary {
        display: none;
    With kind regards.
  • Thanks so much for this. I switched back to Rife Pro, and, actually, the website appears normal to others, but so long as I am logged into Wordpress, it does not appear normal to me. Can you help with this?

    As far as the summary, I copy/pasted this Custom CSS to Customize-Custom CSS and it still shows summaries. Am I pasting it in the right space?

    Many thanks for your help.
  • AirAir
    Posts: 10,836
    Hello :-)

    It looks that descriptions got hidden on the blog. However, I see your issue again with changing layout on Rife Pro like on your previous screenshot.

    I suspect you have some cache plugin installed that prevents you from seeing changes.

    Try to clear its cache and disable it as well until you are done with theme changes.


    If you will have problems with it could you please send me temporary* access to your WordPress so I could check there what is going on? Send it here on the forum via private message(click on my nick, in top-right corner you will find option "Message"). In message please add LINK to topic it applies to.

    By sending access to WordPress I mean:
    -create a new ADMIN account with a fake e-mail
    -set some password to this account
    -send me created login and password

    *temporary - please delete this account after I am done, for your safety!

    With kind regards.
  • Hello! :) The descriptions are not actually hidden on the blog... the cache-layout problem automatically hides was like this before I updated the CSS.

    I'll get you logged on...I'll message you. Thanks!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!