Before you ask please READ THIS

Can't display properly after installation? https://kbroliu.com/wp-admin

in Rife Posts: 32
Can't display properly after installation?
https://kbroliu.com/wp-admin
i have send admin to you , thank you.

Comments

  • Posts: 32
    After testing, there will be no error 1001 after uninstalling, but it will appear after installing the theme.
    1646770838823.jpg
    1620 x 872 - 356K
  • AirAir
    Posts: 10,796
    Hey :-)

    Yes, but it happens only on this server. I suspect there is something special dug somewhere in the code, that triggers this server configuration.

    As error "1001" is not documented anywhere really, I don't know which part of the server is in conflict(PHP, database). I will have to do big debugging by switching off parts of the theme on your server.

    It will take time, so please give me a few days to test it on your server.

    I will get back to you as soon as I will find something.

    With kind regards.
  • Posts: 32
    OK, thanks.
  • Posts: 32
    It has returned to normal, just use php 4.3.
    thank you help.
  • Posts: 32
    But the problem I'm facing now is that all the pictures can't be displayed after the installation is complete.
    you can see it https://kbroliu.com
    and i have send new acont to you.
  • AirAir
    Posts: 10,796
    fanhsing said: t has returned to normal, just use php 4.3.
    You mean 7.3 not 4.3? Theme is not compatible with 4.3 :-)

    What version of PHP did you have previously?

    I can see that your server fails to download images from our server like it doesn't accept our SSL certificate or something.

    With kind regards.
  • Posts: 32
    I can see that your server fails to download images from our server like it doesn't accept our SSL certificate or something.
    How to solve?
  • AirAir
    edited March 10 Posts: 10,796
    I don't know. You should contact server admin about, if there are any "blocks", so your server could download files from "https://rifetheme.com".

    What version of PHP did you have previously?

    With kind regards.
    Post edited by Air on
  • Posts: 32

    It was 7.4 before
    ,It is now 7.3.7,thank you.
  • Posts: 32
    It may be a PHP version/wordpress version compatibility issue?
  • AirAir
    Posts: 10,796
    It is probably not a PHP version issue.

    Sometimes, newer versions of PHP come with better SSL recognition.

    I am not really sure, as this is more server stuff, that I am not strong with.

    Like I said it would be good to ask a server admin about this.

    With kind regards.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion