Before you ask please READ THIS

Footer Color

I changed the color of the website (https// to #001B3A and it's working, but only 1 page I get the attached image behavior and I can't find where to correct it.


  • AirAir
    Posts: 10,639
    Hey :-)

    I don't see it on your website, but I know where it can be coming from.

    Please set the background for all pages to same color in Appearance → Customize → Page Settings → Single page → Custom background → Enable and then lower you can change this color to what you need.

    With kind regards.
  • Posts: 28
    Perfect worked thank you.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion