Before you ask please READ THIS

Slider not working

edited April 2012 in Airborn Posts: 4
I’m trying to add the slider to the home page but for some reason it doesn’t always add the short code when you press “insert code in editor” I have to keep going in and out of the page for it to work?!? really weird… but now that I have managed to add the short code in with an image it doesn’t show up on the page? all I see are the left/right arrows and the points at the base but no images?!

Can you please let me know what is going wrong?

Comments

  • Posts: 4
    ok, I have tried this in a few different browsers and your short code insert into editor doesn't really work?? when editing a page I place the cursor into the test editor and then go down and try to add a short code and nothing happens, then I have the publish the page and add the short code again for anything to appear! so I have managed to add the slider code

    eg. [nivo height="260"] [slide src="http://domainname.com/wp-content/uploads/2012/04/slider1.jpg"] [/slide] [/nivo] [nivo height="260"] [slide src="http://domainname.com/wp-content/uploads/2012/04/slider2.jpg"] [/slide] [slide src="http://domainname.com/wp-content/uploads/2012/04/slider3.jpg"] [/slide] [/nivo]

    once that is saved all I get is the LEFT/RIGHT arrows and 1 dot point at the bottom but still no images showing?????

    I have tested this in 4 different browsers and still nothing...

    I have been trying to work this out for about 3 hours now with no luck what so ever, so if anyone can help wiht this issue I would be greatly appreciative!
  • Posts: 4
    Does anyone have any ideas??

    I have had a programmer look over this and he can't figure out what the problem is... but he thinks it has something to do with "timthumb" as some other themes need to set the permissions on the scripts/cache folder... but in your theme you don't have anything like this!?
  • AirAir
    Posts: 10,413
    Hey gcweb.

    I'm really sorry about you heaving this issue.
    Unfortunately Airborn is no longer updated and with WP 3.3 there started showing some weird issues.

    Please post live link to your project so I could test what is going on with this images.

    With regards.

    PS. You really didn't have to edit domain in shortcode ;-) If you wouldn't I could check it already.
  • Posts: 4
    ok! I should have read that you don't support 3.3+ before I purchased... I just assumed that it would! but alls well, I have got my hands on a 3.2 version of wordpress and it looks to be all working fine!

    Your Shortcode is still doesn't work, only until you publish the page and then you have to go back and add the shortcode otherwise it just doesn't work!!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion