Before you ask please READ THIS

Add this plugin not working

Hi there,

I had to de-activate the addthis plugin as I noticed recently that only the social sharing squares were showing without the actual icon being displayed (blue squares without the facebook "f" or Twitter bird etc.). Could you please tell me why?

Thanks and kindest regards,
Lisa
SocialIcons.jpg
1217 x 1048 - 808K

Comments

  • AirAir
    Posts: 10,449
    Hello:-)

    Unfortunately I don't know why. Was it same on normal pages(not albums)?
    Can you reactivate it, so I could see it live, ans share link to your site?

    With kind regards.
  • Posts: 17
    Hi,
    http://www.lisabphoto.ch/
    But as it's not working correctly, you have to hover quite a few times above the photos for the squares to appear.
    Thanks and kindest regards.
  • AirAir
    edited July 2015 Posts: 10,449
    For me it works good:
    image

    I know there was recently some changes in that plugin and some bugs, but as far as I know they have fixed it.

    It also works good for me on Chrome browser. However I see small delay(firefox and chrome) before icons appear above bricks, but only on page load.

    With kind regards.
    ss-2015-07-31_16-16-41.png
    1137 x 289 - 513K
    Post edited by Air on
  • AirAir
    Posts: 10,449
    Do you still see this issue on every browser?
  • Hi there, I'm still seing the problem on my PC (but also noticed the same problem on other websites having this plugin). On a Mac, I can see the "f" of Facebook, the Twitter bird, etc. But for some unknown reason, the squares are not appearing on the first two pictures in Safari. Kindest regards.
  • AirAir
    Posts: 10,449
    Yes, as we can see in their support forum https://wordpress.org/support/plugin/addthis almost all topics are about disappearing icons. So we have to wait :-S

    With kind regards.
  • Posts: 17
    Hi there,
    I'm still having a few problems with two images where addthis sharing buttons are not appearing. Do you know why please? Thanks and kindest regards.
  • AirAir
    Posts: 10,449
    Hello after 5 years:-)

    Please share a link to the album where this happens.

    With kind regards.
  • Posts: 17
    Hi there,

    After 5 years indeed! :smile:

    Today, more than two photos are not displaying the sharing icons. Very weird.

    Here's the link to the page:

    https://www.lisabphoto.ch/

    Thanks a lot and kindest regards,

  • AirAir
    Posts: 10,449
    Hey :-)

    It seems that you have issue only with the first 2 images. I have tested this on our demo just now, and all images get AddThis share button fine.

    Is there anything special about these 2 images?

    With kind regards.
  • Posts: 17
    Hi there,

    No, nothing special. I also ran through the descriptions to see if there was a missing bracket (<>). A total mystery to me.

    Kindest regards.

  • AirAir
    Posts: 10,449
    Hey :-)

    1. If you will add new photos, will they have AddThis icons?
    2. Can you remove those photos and upload them again?

    With kind regards.
  • Posts: 17
    Hi there,

    Hi tried this: re-uploading the same pictures. Both new reuploads appeared without the sharing icons.

    So I then re-added a photo which appears with the sharing icons.

    In short, any newly added pictures appears without the sharing icons, including images that used to appear correctly, as if it were related to the number of images... Something like: anything above X number of pics appears without the sharing icons.

    Is there a number limit set somewhere please?
    I couldn't find any.

    Thanks and kindest regards,
  • AirAir
    Posts: 10,449
    Hey :-)

    I don't know about any limits. However, if that is the case, try creating a new album, and add their images from your media library. It could be the same that you used in your original album.

    Check how many photos you have to add, so they would lose social icons.

    With kind regards.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion