Before you ask please READ THIS

Visual Composer 4.10

Hi,
when will be an update to Visual Composer 4.10 be available (now I have 4.9) within the Blame license?
I'm also using YoastSEO. When this is active VC 4.9 doesn't work anymore. According to YoastSEO the VC needs to be 4.10.

Paul

Comments

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!