Before you ask please READ THIS

If customizer don't work after update of Redux plugin to 3.6.4

AirAir
edited July 2017 in FatMoon Posts: 10,000
If you use FatMoon, Starter, Agency, or Rife theme then there is a chance that customizer will not allow you to save changes when you have Redux Framwork plugin in version 3.6.4.

In that case download attached Redux 3.6.4.1 and install it in your WordPress.

I had to pack it and attach it here cause I couldn't find such package anywhere else to be ready for download.

This is temporary solution until Redux will release another official release, or we we will remove dependency for Redux framework from our theme.

Sorry for problems! It was not in our control.

With kind regards.
zip
zip
redux-framework_3.6.4.1.zip
1M
Post edited by Air on

Comments

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!