Before you ask please READ THIS

Embedded video not showing

Hi, I've embedded a Youtube video on our site. The short code shows in edit mode and the video in the edit panel to the left. Nothing shows on the live site.
https://sondertruro.co.uk > about us > online ordering
Untitled.jpg
2498 x 1394 - 330K

Comments

  • AirAir
    Posts: 10,000
    Hey :-)

    I have just tested on my test page, and the video worked fine in tabs.
    I don't even see anything about video in the source code.

    1. Do other changes show up live?
    2. Do you have any cache plugin installed?

    With kind regards.
  • 1. Yes
    2. Yes but caching not on.

    Tried viewing on safari and chrome with no luck.

    Confused!!!
  • AirAir
    Posts: 10,000
    Could you please send me temporary access to your WordPress so I could check there what is going on? Send it here on the forum via private message(click on my nick, in top-right corner you will find option "Message"). In message please add LINK to topic it applies to.

    By sending access to WordPress I mean:
    -create a new ADMIN account with a fake e-mail
    -set some password to this account
    -send me created login and password

  • Posts: 13
    Hi Air,

    I too have this problem with the latest version of OneLander which I purchased for one of our clients.

    It works fine on desktops, but when it is being viewed on an iPad (either Chrome or Safari), the video does not play, however, the background image can be viewed.

    If possible please share the solution so it can be implemented on my client's website as well.

    Thanks!
  • AirAir
    Posts: 10,000
    Hey @ryazhari

    Please start your own topic and link to a page where it happens so I could have more details on the situation. This topic is old and might be not relevant to your situation, but it will send a notification to other users.

    With kind regards.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!