Before you ask please READ THIS

Hover Effect animations are "sticky"

I may have asked this before, concerning "Hover effect" for headers (vertical & horizontal)

I can't seem to get it to not show up on "Home". When I select a specific album (like "Wide + blur" from album selection), it also remain on "Albums", even if I am not hovering over it.

I am using fresh Photoproof themes (2, 3) to test this behaviour.

Video attached (https://imgur.com/a/rHcECQr)

Thank you!

Comments

  • It looks like the "Home" and "Albums" links think they are being hovered, even when the mouse is not hovering over them!

    https://imgur.com/a/YX9BhkA
  • AirAir
    Posts: 10,569
    Hey :-)

    It is not hover, it is selected/current page status.

    "Home" is marked as current page cause it is the current page in this scenario.
    "Albums" are also marked, cause they are the ancestor(in the menu) of album that is used as Homepage, so in fact also the current page.

    In other words - you have 2 items marked as current page/"current page ancestor" because you have 2 links in menu leading to the same place.

    Go to contact and it will be selected as the current page.

    With kind regards.
  • Thank you! I didn't realize the current page status also made the "Iris, etc" effect show up.

    Is there a way to disable this, and only make the effect appear for Hover?
  • AirAir
    Posts: 10,569
    Hey :-)

    There is no option to do it from theme settings currently. I could figure out some custom CSS especially for you if you want it.

    However, before it, please check the private message that I have sent you earlier.

    With kind regards.
  • Received! And thank you =D
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!