Before you ask please READ THIS

Internal server error 500

hello apollo13-team,

i got a problem to upload a album - wether i try to past a shortcode [a13fe-gallery id="xy" ] into (anywhere of) the frontend or i try to insert the album by drag&drop the "theme-gallery" in the frontend-editor.
every time i press the save-button there appears an internal server error 500!

now i got the worklist at the website with the pictures in it but i don`t like the behavior of it (and to be honest, it`s not that easy to controll it) - i just want a mansonry of pictures, that by pressing a picture a simple lightbox appears.

can you help me fix the server error?

greetingsssss

Comments

  • AirAir
    Posts: 9,973
    Hi there:-)

    1. Please tell have you updated the theme to version 2.1.0?
    2. Does album alone work normally when you view it?

    With kind regards.

    PS.
    snyder said: (and to be honest, it`s not that easy to controll it)
    Could you tell later(after the main issue is solved) me more about what you don't like there? We have just introduced these widgets and for sure we will work on them in future iterations.
  • Hello again :-)

    thank you for your fast response, perfect service!!!! it`s crazy, my envato market plugin didn`t display any updates of the theme - it was the version1.9.1, so now, with your advice, i have updated the theme manually and the album works perfectly, great, i`m lucky now!
    (to your 2.question: yes the album did work alone in the preview)

    maybe a little solution is needed to make me one of the luckiest man alive & on the planet (for a few moments):

    is there a possibility to change the colour of that gradient shape (that is shown when hovering each picture and it`s black/transparent now)?

    you asked me, if i could tell you, what i don`t like about the works-widget. maybe it`s because my english skills are limited and i got lost in the amount of settings, maybe it`s a bug:
    after i`ve tried to style the single picture layout, instead of showing the whole picture, it showed only a clipping (a detail/cutting) of the picture all over the frame and i`ve tried everything in the settings of works-widget to change that, without success.

    greetings to you :-)
  • AirAir
    Posts: 9,973
    Hey :-)

    Yes, Envato Market plugin can play tricks on you, unfortunately.
    snyder said: is there a possibility to change the colour of that gradient shape (that is shown when hovering each picture and it`s black/transparent now)?
    Could you show me a link to the page where you have it, so I could give you proper custom CSS for it?
    snyder said: after i`ve tried to style the single picture layout, instead of showing the whole picture, it showed only a clipping (a detail/cutting) of the picture all over the frame and i`ve tried everything in the settings of works-widget to change that, without success.
    I would need to see it live or on a screenshot to understand it better what could be the reason for this. Thanks for sharing!

    With kind regards.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!