Before you ask please READ THIS

Happy New Year Guys! I just now upgraded to the latest theme and now my home page is not visible :(

ref www.simonnewbound.com

I believe the problem to be associated with the pre loade. What you should see on the home page is a photo album. Prior to theme update everything was perfect.

Cheers Simon

Comments

  • AirAir
    Posts: 9,917
    Hey Simon!

    Your photos can be loaded as I see. URL looks like this: https://i2.wp.com/www.simonnewbound.com/wp-content/uploads/2016/03/Screenshot-2018-01-15-09.06.55.jpg?fit=1903,1236

    This could be caused by something in JetPack plugin that you are probably using.

    With kind regards.

    PS. Happy New Year Simon!

  • HI Air

    Yes I just fixed it but only after seeing one of your clients here in the forum had exactly the same issue and then i read your awesome solution which was as follows:



    "You only need Apollo13 Framework Extensions plugin for the theme. Try deactivating all other plugins besides Elementor and Apollo13 Framework Extensions. Check if the site will work then" YES IT DOES :)




    Many thanks for Sunday Morning assistance this is why you guys are number 1 support team in the world. Wishing you all continued success throughout 2019

    Best Simon
  • AirAir
    Posts: 9,917
    Hey Simon!

    I am happy you have fixed it so fast.
    simonnewbound said: Many thanks for Sunday Morning assistance this is why you guys are number 1 support team in the world.
    Thank you :-)

    if possible I tend to look if there is anything critical happening on the support that needs fast attention. You were in luck that I had an opportunity to reply :-)

    Have a great week ahead!

    With kind regards.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!