Hey Folks!

On 24th & 25th February 2020 I will have limited access to help you on the support forum, as I will be traveling all day.

Answers to support questions may be delayed and answered on Monday 26th February 2020.

Sorry for any inconvenience.

Air.
Before you ask please READ THIS

Possible issue with scripting in theme file that causes website to still show insecure

in Rife Posts: 39
Hi Air,

I have been a happy client since Hypershot days, and now I am trying to migrate our website to the Rife theme.

I am having problems getting a padlock on my dev site because a few images are showing an http protocol in the URL and all the files in the media folder also show the same thing.

I have sought assistance from my web host and after a few tests, they asked me to contact you. Is it possible to run a check on the theme for any backend script issue? They wanted me to manually update the image links on each page, which I would prefer not to do. :-)

I also got this from running the why no padlock test:

Number of Insecure links found: 1
Found In URLHIDDEN/wp-content/themes/rife/style.css?ver=2.3.1
Insecure Link http://www.w3.org/2000/svg

Found In URLHIDDEN/wp-content/uploads/apollo13_framework_files/css/user.css?ver=2.3.1_1548960274

Could I send you the link to my site it a PM?

Thank you in advance.

BR.

Comments

  • AirAir
    Posts: 10,226
    Hey :-)

    Welcome back!

    First, please be sure that in Settings->General in WordPress Address (URL) and Site Address (URL) you have your addresses set as https.

    Sure send me a link by private message. Send it here on the forum via private message(click on my nick, in top-right corner you will find option "Message"). In message please add LINK to topic it applies to.
    LazyDiver said: Number of Insecure links found: 1
    Found In URLHIDDEN/wp-content/themes/rife/style.css?ver=2.3.1
    Insecure Link http://www.w3.org/2000/svg
    You can ignore this, but I will switch it to https in next update.

    With kind regards.
  • Hi Air,

    Thank you for getting back to me.

    Yes, URL and URI are both set to https.

    More info via PM coming your way shortly. :-)

    BR.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!