Before you ask please READ THIS

When I click on custom links on my menu, it is not scrolling eventhough everything is set properly

edited February 2019 in OneLander Posts: 18
I have made everything as written in your documentation. I created anchors in urls. However, some of my custom links are not working on menu. They are not scrolling down.
Post edited by bahtiyar on

Comments

  • Will I get help for this or not? What are your support times and days?
  • AirAir
    Posts: 10,851
    Hello :-)

    As notification on top of the forum says I am not available today, and that is why I tried to support you on Sunday as much as I could.

    Support times: https://support.apollo13.eu/discussion/12/before-you-ask-read-this-#response_time

    Please send me a link to your website. It is impossible to guess what is the issue without seeing your website:-)

    If you need to do it privately then click on my nick, in top-right corner you will find the option "Message".

    With kind regards.
  • Hello. I have privately sent you the link to my website. Please, resolve it. Thanks!
  • AirAir
    Posts: 10,851
    Hey :-)

    I have checked your website. Links that do not scroll do not have a place where to scroll.

    For example your anchor "#testimonials" - you don't have row with id testimonials so it can not scroll to it. You current testimonials sections have id "journal".

    Please, setup IDs as explained here https://rifetheme.com/help/docs/content-management/creating-one-page/ and you will be good :-)

    PS. I am after the whole day of driving, so if anything I will get back to you tomorrow in around 14h from now.

    With kind regards.
  • Okay, thank you. I was inserting anchors into headings. This was my mistake. I have fixed it.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!