Before you ask please READ THIS

Apollo13 Framework Extensions in 'Recovery Mode' after my Rife Pro site 'technical difficulties

in Rife Posts: 58
I was updating a few plugins in and the site https://newsite2020.com/actors-models/ went to a white page 'technical difficulties'. I got an admin email with a link that I could click that made the site visible again after it deactivated the Apollo13 Framework Extensions plugin. How can I fix this so the site is working with the plugin reactivated pls? I can send login, this is a demo I just sent out to a few potential actor clients so not a good time for this to happen + if it happens on any other of my Rife Pro client sites I want to know how to avoid and fix if happens again. Big THNKS
Here was the email I received about the issue in case this helps:
Since WordPress 5.2 there is a built-in feature that detects when a plugin or theme causes a fatal error on your site, and notifies you with this automated email.

In this case, WordPress caught an error with one of your plugins, Apollo13 Framework Extensions.

First, visit your website (https://newsite2020.com/actors-models/) and check for any visible issues. Next, visit the page where the error was caught (https://newsite2020.com/actors-models/actors-models/wp-admin/post.php?post=10918&action=elementor) and check for any visible issues.

Please contact your host for assistance with investigating this issue further.

If your site appears broken and you can't access your dashboard normally, WordPress now has a special "recovery mode". This lets you safely login to your dashboard and investigate further.

https://newsite2020.com/actors-models/wp-login.php?action=enter_recovery_mode&rm_token=id1icX9HJH3WnbswS8zUfP&rm_key=Q0edCz6cZFdw1WWuMUn3YR

To keep your site safe, this link will expire in 1 day. Don't worry about that, though: a new link will be emailed to you if the error occurs again after it expires.

When seeking help with this issue, you may be asked for some of the following information:
WordPress version 5.4.2
Current theme: Rife (version 1.5.1)
Current plugin: Apollo13 Framework Extensions (version 1.8.4)
PHP version 7.2.29
Screenshot 2020-06-30 at 5.49.35 PM.jpg
3456 x 1906 - 837K

Comments

  • AirAir
    Posts: 10,388
    Hey there:-)

    From what I see, it looks like you didn't update the RIfe theme for long time, as you have version 1.5.1 while newest is 2.4.9.

    You need to update the theme, as this old version is not compatible with newest version of Apollo13 Framework Extensions.

    Then you should be fine :-)

    With kind regards.
  • Posts: 58
    Ahhhh THAT'S IT!! Yeesh, I'll most def stay up on those theme updates now sir Air!
    BEST to you ALL WAYS! 🙌🏻
    Screenshot 2020-07-01 at 12.26.02 AM.jpg
    2488 x 1838 - 344K
  • AirAir
    Posts: 10,388
    Great to hear that :-)

    Have a great week :-)
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion