Before you ask please READ THIS

Theme not displaying... Help!

in Rife Posts: 6
I've upgraded my account to Pro and for some reason, the theme (Unicorn) is not being displayed properly. Please visit http://scotthenrysholisticzone.biz/. This is very frustrating... I have a fresh install of Wordpress and thought upgrading to Pro would solve the problem.

Comments

  • AirAir
    Posts: 10,467
    Hello :-)

    It looks like Elementor styles are not loaded for some reason. Maybe it is an error on import.
    Have you tried importing again?

    If you have a fresh install, please try to:
    1. Deactivate all plugins
    2. Do import with removing current content https://rifetheme.com/help/docs/installation-updating/importing-designs/importer-configuration/#importing-demo-as-it-was-seen

    Let me know did it help.

    WIth kind regards.
  • Posts: 6
    Good Morning... Exactly - the styles are not loading. Not only did I try importing, I completely deleted Wordpress and reinstalled everything from scratch. I did this four (4) times trying 4 different themes. The same thing keeps happening. I also deactivated all of the plugins and tried to import with removing current content. Trust me - I have designed numerous sites using your themes and this is the first time I have experienced anything like this. I really need this resolved. I'll provide my login credentials if you'd like but I'd rather use email vs using a public forum. It looks like I have an email from you in my inbox. I will send the same response. Thanks and please keep me posted...
  • AirAir
    Posts: 10,467
    Could you please send me temporary* access to your WordPress and FTP so I could check there what is going on? Send it here on the forum via private message(click on my nick, in top-right corner you will find option "Message"). In message please add LINK to topic it applies to.

    By sending access to WordPress I mean:
    -create a new ADMIN account with a fake e-mail
    -set some password to this account
    -send me created login and password

    *temporary - please delete this account after I am done, for your safety!
  • AirAir
    Posts: 10,467
    It seems that Elementor changed something in the recent version of their plugin and it negatively affects Design import. I can see it in their changelog, that they were messing around with something about formating during import https://wordpress.org/plugins/elementor/#developers

    To solve it quick, please rever to version 2.9.9 of Elementor, as explained here https://docs.elementor.com/article/382-rolling-back-to-a-previous-version-of-elementor

    As soon as I will find out, what exactly needs to be changed to comply with the newest version of Elementor I will release an update. I believe the update will be in Apollo13 Framework Extensions plugin, so look out for the update. Hopefully, it will happen in 24 hours.

    Sorry for the problems, I wasn't aware of their breaking changes.

    Thanks for all the info!

    With kind regards.
  • Posts: 6
    Thanks - I am performing the roll back. I deleted the temporary login credentials.
  • Posts: 6
    I'm doing another fresh install using the Raven theme due to the Unicorn theme not displaying properly after performing the rollback.
  • Posts: 6
    It worked! Thank you for your help... I'm bummed this was so difficult as again - I have never experienced this and I lost an entire day of production and learned I never needed to upgrade to the pro subscription... Please keep me posted and have a nice morning...
  • AirAir
    Posts: 10,467
    Hello :-)

    You can now update to Apollo13 Framework Extensions version 1.8.5.
    After the update, the import should work fine with the newest Elementor 2.9.14. I have tested this few times :-)

    Thanks for all the feedback!
    swebdev said: I never needed to upgrade to the pro subscription
    At least you have now access to additional Designs to import and other features :-)


    With kind regards.
    Air.
  • Posts: 6
    I don't need additional designs to import as this is a very simple site. I have a couple subscriptions to your pro version which I have found useful but in this case, it's really not needed as I picked one of the free design options. I upgraded assuming there was an issue with your free option but as it turns out, it was an issue only you could resolve...
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion