Before you ask please READ THIS

Crash on mobile

in Rife Posts: 289
Hi Air

It's been a while since I had to hassle you :)
I'm having an issue with RifePro/Elementor that causes crashes on mobiles.. well.. on iPhones at least. On desktop everything seems to be working finde but on the mobile when scrolling down it randomly reloads the page and then goes blank giving the message (translated from german) "A problem has repeatedly occurred on "https://laqueria.ch"
Could I ask you to have a look.. I cannot sem to be able to track down that error...

Thanks, Pascal

Comments

  • AirAir
    Posts: 10,489
    Hey :-)

    Your page has crashed for me as well on my older IPad.

    It seems that something in the content is very heavy.
    For me "cookie" popup is also getting cut in a weird way.

    On your place, I would try to disable each section one by one and check when it will start to work fine on your device.

    Unfortunately, there is no "log" what went wrong on the site.

    With kind regards.
  • Posts: 289
    Hi Air

    Thanks for your feedback. I did as you said and seem to have found whte problem section. Could I ask to to double check if this link: https://laqueria.ch/test/ doesn't crash on your old iPad?

    Also would it be possible to see a screenshot of the cookie pop as you see it?

    Thanks, Pascal
  • Posts: 289
    I set debug to be true but this is too much for me :))
    Maybe you could habe a look? Maybe it tell YOU something?

    Cheers, Pascal
    txt
    txt
    error_log.txt
    98K
  • AirAir
    Posts: 10,489
    Hey :-)

    Test pages seem to work fine.

    Here is the screenshot of the "cookie pop".
    image

    With kind regards.
    IMG_0301.PNG
    1536 x 2048 - 968K
  • Posts: 289
    Hi Air

    Thanks for the info ans the screenshot.. I have sollicited support from the add-on makers concerning this issue.
    Thanks also fro the screenshot which is really weird .. I guess that's an issue for elementor support :)

    Pascal
  • AirAir
    Posts: 10,489
    Hey :-)

    Unfortunately, I can not tell what is causing this issue with the popup, as it does not happen on narrow screen.

    These Safari browsers are worst to debug when you don't have dedicated Mac for them :-)

    With kind regards.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion