Before you ask please READ THIS

Can't display properly after installation?

in Rife Posts: 32
Can't display properly after installation?
https://imgur.com/mSuEEzk

Comments

  • AirAir
    Posts: 10,796
    Hello :-)

    Seems like https issue, but hard to say without a live link.

    With kind regards.
  • AirAir
    Posts: 10,796
    Hello :-)

    When I view your website it displays the coming soon page.

    Could you please send me temporary* access to your WordPress so I could check there what is going on? Send it here on the forum via private message(click on my nick, in top-right corner you will find option "Message"). In message please add LINK to topic it applies to.

    By sending access to WordPress I mean:
    -create a new ADMIN account with a fake e-mail
    -set some password to this account
    -send me created login and password

    *temporary - please delete this account after I am done, for your safety!
  • Posts: 32
    Hi,Air, im send to you, thanks.
  • AirAir
    Posts: 10,796
    Hey :-)

    I have tested your site, but I couldn't achieve anything.

    I see you have "Error 1001" displayed in the admin area, which could indicate, that there is some configuration error.

    But I can also see there is a problem with the import, and it doesn't decode well the JSON of Elementor imported templates.
    I even tried to import JSON file directly from our export, and it crashes.

    You would have to check PHP error log to see what it complains about.

    With kind regards.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!