Before you ask please READ THIS

Play button not working on mobile device

Hello,

It's a small issue, but seems to deter a lot of people from my site. The play button for the Vimeo video on the homepage for the mobile site doesn't work when the phone is tilted horizontally. It works when vertical though. I think a lot of people tilt their phone horizontally before trying to push play and nothing happens.

www.jamesautery.com

Thanks!

Comments

  • AirAir
    Posts: 9,696
    Hello:-)

    That is why there was "hide layout" button that you probably removed. However different settings of album are useful for different scenarios of its use.

    Here play button hides under footer so you should change display of album in its settings. Set Fit album to Fully visible.

    With kind regards.
  • edited July 2016 Posts: 23
    Thanks Air!

    Fit album was already set to fully visible. What's the best way to remove the footer? I tried #footer { display: none;} in the Hypershot child theme Stylesheet. Still the same issue. Must only be hiding it rather than really removing it?

    The hide layout button may be too small and not intuitive for mobile device use in this case. I just want people to be able to push play when my site comes up. Mostly fashion people who don't give websites more than two seconds thought if they can't navigate it.

    Thank you for all your help. Love the theme.
    Post edited by JAUTERY00 on
  • AirAir
    Posts: 9,696
    JAUTERY00 said: I tried #footer { display: none;} in the Hypershot child theme Stylesheet. Still the same issue. Must only be hiding it rather than really removing it?
    It worked, you just need to refresh cache in your browser:-)

    I have checked your site and it looks like "fully visible" is not activated. Maybe you have some cache plugin that blocks it?

    With kind regards.
  • edited July 2016 Posts: 23
    I have a cache plugin. Just deleted the cache and disabled the plugin. I also opened the site with a private browser. Still the same issue.
    Post edited by JAUTERY00 on
  • AirAir
    Posts: 9,696
    I have just visited your site and it doesn't have any footer. So it looks like it works for not logged in user.

    With kind regards.
  • Posts: 23
    Ya, I've been logging off to check it. Also, same reports from others. Are you able to check it on a smart phone?
  • AirAir
    Posts: 9,696
    OK now I see what you did. You have put album in the background, and content is blocking it. If you wish to use album on homepage you should choose it in options http://apollo13.eu/docs/hypershot/#!/main_settings_menu_what_to_show_on_front_page

    Putting album in background is not good when you have video there, as controls might be covered by other elements.

    With kind regards.
  • edited July 2016 Posts: 23
    Awesome! It works now! Thank you so much!!
    Post edited by JAUTERY00 on
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion