Before you ask please READ THIS

error var a13_no_ajax_pages

edited February 2017 in Thirteen Posts: 45
Hello, since a update, I have a problem with my english version with polylang. We can read this error :

"/* */
/* */
/* */
/* */
var a13_no_ajax_pages = []
_stq = window._stq || []; _stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'114787437',post:'1184',tz:'1',srv:'lucaskozak.com'} ]); _stq.push([ 'clickTrackerInit', '114787437', '1184' ]);"

on this page : http://lucaskozak.com/en/home/

And when polylang is off, a problem of display is showed.

It's just a problem with Wordpress 4.7.2 or not ? Thanks.
Post edited by Onypsis on

Comments

  • AirAir
    Posts: 10,814
    Onypsis said: since a update,
    Since update of what? I assume that you mean WordPress, right?

    Where do you see this problem, cause I checked console on Chrome and Firefox and I can't see it.

    With kind regards.
  • Wordpress, yes.

    Sans titre-1.jpg
    1366 x 768 - 194K
  • AirAir
    Posts: 10,814
    Then it must show only for logged in user, cause I don't see it. Can you verify?

    With kind regards.
  • I am not logged in admin, just a simply visitor. It's strange.

    Recently, I have installed WP Super Cache extension.

    A bug is present also with this page : http://lucaskozak.com/en/resume/
    Sans titre-1.jpg
    1268 x 713 - 275K
  • AirAir
    Posts: 10,814
    Onypsis said: Recently, I have installed WP Super Cache extension.
    Please clear its cache and deactivate it next.

    We still see different things strangely.
  • Extension clear and desactivate now.
  • The error's message is now :

    /* */
    /* */
    /* */
    /* */
    var a13_no_ajax_pages = []
    (function() { var request, b = document.body, c = 'className', cs = 'customize-support', rcs = new RegExp('(^|\\s+)(no-)?'+cs+'(\\s+|$)'); request = true; b[c] = b[c].replace( rcs, ' ' ); // The customizer requires postMessage and CORS (if the site is cross domain) b[c] += ( window.postMessage && request ? ' ' : ' no-' ) + cs; }());
  • AirAir
    Posts: 10,814
    OK I can see now error.
    It looks that AJAX is broken by something, try turning it off http://apollo13.eu/docs/thirteen/#!/ajax_settings
  • I have desactived Ajax.
  • The message is not present, but the problems of display are again here.
  • AirAir
    Posts: 10,814
    Your text widget in header area has broken HTML and this is why you got all those problems :-) You must have there unclosed DIV or something.

    With kind regards.
  • Thanks !! :D
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!