Support will be limited from 22.05.2019 till 26.05.2019

We will answer all the questions from that period after we get back on 27.05.2019.

Have a great rest of May ;-)
Apollo13Themes Team
Before you ask please READ THIS

Images on the home page (demo)

edited May 2017 in Agency Posts: 39
hey! Is there a way I can replace the background images on the home page (I uploaded demo files) ? For instance, where can I change the background image of the slider ? In the slider settings, the background is transparent. Thank you!
Post edited by Eleira on

Comments

  • Posts: 39
    I have tried through design options of the Revolution slider row but now I have a mess on the page..(see the pics attached)
    background1.png
    1648 x 721 - 100K
    background2.png
    1723 x 775 - 428K
  • AirAir
    Posts: 9,799
    Hello:-)

    What you have marked on your screen shot it exactly background image used under revo slider. So just swap it :-)

    With kind regards.
  • Posts: 39
    Ok, it's smth weird. The image showed up finally. But I have two more issues: 1) The logo doesn't show up; 2) I changed the image of "Circles" in Works, but it is not shown on the page.
    4.png
    1717 x 788 - 515K
    5.png
    1654 x 826 - 265K
    6.png
    1754 x 848 - 845K
  • AirAir
    Posts: 9,799
    Eleira said: The logo doesn't show up;
    Lets continue in your original topic about logo - I told you there how to help me debug it;-)
    Eleira said: 2) I changed the image of "Circles" in Works, but it is not shown on the page.
    Possible that you have caching plugin that prevents changes from appearing for some time. However I can tell when I will get link to your site finally:-)

    With kind regards.
  • Posts: 39

    I found the image....what's wrong with it ?
    7.png
    1833 x 701 - 203K
  • edited May 2017 Posts: 39
    Ok, the same happens with other works..I replace the featured image and it is displayed like a tiny square on the top of the page...that i cannot even see if I don't hover over. What's going on ?
    Post edited by Eleira on
  • AirAir
    Posts: 9,799
    I need link to see what happens, I can't guess what is going wrong in your installation.

    I know you limitations about giving me access, but you could create temporary access for me, that you will delete after I am done inspecting.

    Please send me temporary access to your WordPress so I could check there what is going on. Send it here on forum via private message(click on my nick, in top-right corner you will find option "Message"). In message please add LINK to topic it applies to.

    By sending access to WordPress I mean:
    -create new ADMIN account with fake e-mail
    -set some password to this account
    -send me created login and password
  • Posts: 39
    Hi there. The images finally showed up after I had duplicated the pages and uploaded them to the duplicated pages. But I have other issues (I will open a new thread). I will send you the message with the passwords, as well as instructions how to connect to the server (it will be through putty).

    Thank you for your help.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion