Before you ask please READ THIS

Error Last Update

in Rife Posts: 36
Dear Air, I hope you are doing excellent,

Today I tried to update the plugins for http://www.altru.world/ without success and since that moment the page have this error:

"Warning: require_once(/home/content/a2pnexwpnas01_data01/89/4038689/html/wp-content/plugins/wpforms-lite/lite/wpforms-lite.php): failed to open stream: No such file or directory in /home/content/a2pnexwpnas01_data01/89/4038689/html/wp-content/plugins/wpforms-lite/src/WPForms.php on line 158

Fatal error: require_once(): Failed opening required '/home/content/a2pnexwpnas01_data01/89/4038689/html/wp-content/plugins/wpforms-lite/lite/wpforms-lite.php' (include_path='.:/opt/remi/php72/root/usr/share/pear:/opt/remi/php72/root/usr/share/php:/usr/share/pear:/usr/share/php') in /home/content/a2pnexwpnas01_data01/89/4038689/html/wp-content/plugins/wpforms-lite/src/WPForms.php on line 158"

What should I do?

Thanks.

Comments

  • AirAir
    Posts: 9,797
    Hey :-)

    Thanks, I am trying to be good ;-)

    About your issue: I would start by logging into your FTP and deleting plugin wpforms-lite.
    If something similar will happen with other plugins - also delete them, and reinstall later.

    You will not lose any settings, as those are kept in the database.

    Good luck!

    With kind regards.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion