Hey Folks!

During March of 2020, and possibly April, answers may be delayed more than it usually happens. This is caused by my personal situation that requires a lot of time from me to be dedicated elsewhere, and also because of the local things that are happening currently cause of the all things connected to "Corona Virus".

Please be patient, all answers are coming as soon as possible, even if I have to stay late at night :-)

Sorry for any inconvenience.

Air.
Before you ask please READ THIS

onelander-3 - fonts and logo

edited January 17 in OneLander Posts: 19
Hi there, hope you can help with these questions:

1. How do I target the font (highlighted in screenshot) within customizer in order to globally change it to another font? None of the options seem to change it https://snipboard.io/bmN2Bc.jpg

2. I want to change the Font for Titles/Headings to one I've uploaded (a custom font). The font appears when im editing pages, but I cant see it in the list of options within customizer /fonts settlings How can i select it to be used for titles and headings?

3. Any idea why my site icon is cropping weirdly even though I've made it 512 px? I've tried SVG and PNG and get the prob with both https://snipboard.io/2Pw9lN.jpg

4. the logo in my shield is getting cut in half (see screenshot) when the How can i shift it down/ adjust how much shows? what size/dimensions logo is the shield designed for ? https://snipboard.io/tqHpI9.jpg

5. is it possible to change the shape of the shield? I'd like it to be round if possible.

6. You will notice that the particle background on my homepage is not interactive (www.wordalchemists.co.uk) Is this because a clash with the theme? As it should it work with no problems (see here for how it should work https://vincentgarreau.com/particles.js/#default)

Thanks very much in advance

Post edited by Milomolly on

Comments

  • AirAir
    Posts: 10,288
    Hello :-)

    If you have more then one case to talk about then please add every case in a separate topic(read more here), cause if this topic will have more then 3 answers, it will make chaos by answering to different points of the first question. I believe you can imagine this :-)

    Back to questions:
    Milomolly said:
    1. How do I target the font (highlighted in screenshot) within customizer in order to globally change it to another font? None of the options seem to change it https://snipboard.io/bmN2Bc.jpg
    This was set in Elementor to some font, and none of the settings from customizer will be able to override it.
    You will have to edit it in Elementor https://www.greengeeks.com/tutorials/article/work-with-fonts-in-elementor/


    Milomolly said: I want to change the Font for Titles/Headings to one I've uploaded (a custom font). The font appears when im editing pages, but I cant see it in the list of options within customizer /fonts settlings How can i select it to be used for titles and headings?
    Not sure how you have uploaded your custom font, but it will not appear in customizer options just like that. However, If you are able to choose it in Elementor, then that is great as this is where you will be doing most of the font changes(as explained in the above answer).

    Milomolly said: Any idea why my site icon is cropping weirdly even though I've made it 512 px?
    I am not seeing anything bad about cropping. It seems that you have fixed it, right?
    Milomolly said: 5. is it possible to change the shape of the shield? I'd like it to be round if possible.
    Sorry, but not.

    Milomolly said: 4. the logo in my shield is getting cut in half (see screenshot) when the How can i shift it down/ adjust how much shows? what size/dimensions logo is the shield designed for ?
    Check setting in the logo section https://rifetheme.com/apollo13-framework/docs/customizing-the-theme/header/logo/#using-shield-logo
    All logo size will fit, but some look better then others.

    Milomolly said: You will notice that the particle background on my homepage is not interactive (www.wordalchemists.co.uk) Is this because a clash with the theme? As it should it work with no problems (see here for how it should work https://vincentgarreau.com/particles.js/#default)
    Works for me, however, ultra-slow, as there is probably too much going on on your website. I would advise lowering the number of particles.

    With kind regards.
  • edited January 22 Posts: 19
    Hi,



    Also, in Customiser I have set the font for normal(content) text to Reem Kufi but it is not appearing as Reem Kufi on my work pages - http://wordalchemists.co.uk/#a13lightbox-work-10669 - without me adding css (which is what i have had to do now)

    Finally, how can i stop the text on my work pages being two tone and instead make all content text the same style? http://wordalchemists.co.uk/#a13lightbox-work-10668
    Post edited by Milomolly on
  • AirAir
    Posts: 10,288
    Hello :-)
    Milomolly said: in Customiser I have set the font for normal(content) text to Reem Kufi but it is not appearing as Reem Kufi on my work pages - http://wordalchemists.co.uk/#a13lightbox-work-10669 - without me adding css (which is what i have had to do now)
    Styles from plusing named someting like "master-addons" is overriding theme styles in this case.

    If you would disable this plugin, it should work fine.


    Milomolly said: how can i stop the text on my work pages being two tone and instead make all content text the same style?
    These are styles for "first paragraph". You an disable this in Appearance → Customize → General settings → Content styles → First paragraph : Highlight → Disable.

    With kind regards.
  • Thanks

    I have disabled first paragraph highlight but it isnt working in all works items.

    Similarly, changing the font size in customiser - https://snipboard.io/G4A9ho.jpg - isnt working - although it looks like it has changed the font size in the customizer preview, when you look at the live website, the font size is unchanged. - http://wordalchemists.co.uk/#a13lightbox-work-10669

    Please help
  • AirAir
    Posts: 10,288
    Hey :-)

    Seems like some caching issue. Do you have some cache plugins installed in your WordPress?

    With kind regards.
  • no i dont. please help
  • AirAir
    Posts: 10,288
    Hey :-)

    I have jsut been on your installation, and First paragraph : Highlight was enabled.
    I have siwtched it off and now it works fine.

    With kind regards.
  • Thanks. Have you been able to fix the other issue:
    changing the font size in customiser - https://snipboard.io/G4A9ho.jpg - isnt working - although it looks like it has changed the font size in the customizer preview, when you look at the live website, the font size is unchanged. - http://wordalchemists.co.uk/#a13lightbox-work-10669
  • AirAir
    Posts: 10,288
    This is what I have been referring to, and for me, it worked well when I was on your page.

    It looks that you have now changed something as works don't open in the lightbox anymore.

    PS. I am not sure if you are aware, but this particle effect in your header lags your website a lot, it is almost impossible to scroll it in Firefox. You probably should reduce number of particles, as not every user will have a device powerful enough for it.

    With kind regards.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion