Before you ask please READ THIS

Album - masonary preview not in squares

Hello,

i like to get my portfolio album:
https://lichtwerk.haus/portfolio/

working as shown here:
https://rifetheme.com/photoproof-8/album/with-filter/

- Every tile should be a same sized square.
- And the category should be shown.

i am looking forward for your replies.
Regard Carsten

Comments

  • AirAir
    Posts: 10,814
    Hello Carsten :-)

    Please go to Appearance → Customize → Albums Settings → Albums list → Choose the proportions of the bricks → 16:9

    As for categories in the same settings Enable Appearance → Customize → Albums Settings → Albums list → Album meta: Categories

    Hope that helps.

    With kind regards.
  • Thank You, but the view hasn´t change at all. I changed the Propotion to 16:9 (It was 1:1 before). Album-Meta Kategorie was already activated.

    Do i have to chabge the settings in every album too.
    Why shouk i set 16:9 when i like to get squares 1:1?

    Kind regards Carsten
  • AirAir
    Posts: 10,814
    LichtWerkHaus said: Why shouk i set 16:9 when i like to get squares 1:1?
    1. Set it as you like :-) 16:9 was set in the album that you have linked as an example.


    2. However, now that I look, it seems like your images aren't resized at all. It could be some issue with the server configuration. Could you check if directory wp-content\uploads\apollo13_images was created and does it have any image inside?
    LichtWerkHaus said: Album-Meta Kategorie was already activated.
    3. Please check again if your album has any category selected.

    4. Do you have any cache plugins installed and activated?

    With kind regards.
  • AirAir
    Posts: 10,814
    Hello,

    1. Thx 1:1 is set in mine (square).
    2. Yes folder exists with jpg and png´s (see attachment)
    But in ../apollo13_images/.. are only two resized pictures
    In ,,/uploads/2021/07 are 10 different
    3. How can i do that?
    There is an error Message in "Alben". I had changed /alben to /portfolio
    as permanent link. lichtwerk.haus/portfolio

    4. Cache Plugin in Wordpress? no
    Hey :-)
    3. How can i do that?
    You can add them in each album, same as on the screenshot:
    image
    There is an error Message in "Alben". I had changed /alben to /portfolio
    as permanent link. lichtwerk.haus/portfolio
    Yes, you shouldn't set the same slug as custom post type(album) slug https://rifetheme.com/help/docs/customizing-the-theme/albums-settings/single-album-slug/


    2. Yes folder exists with jpg and png´s (see attachment)
    But in ../apollo13_images/.. are only two resized pictures
    As for 2, I don't have any idea right now.

    Could you please send me temporary* access to your WordPress so I could check there what is going on? Send it here on the forum via private message(click on my nick, in top-right corner you will find option "Message"). In message please add LINK to topic it applies to.

    By sending access to WordPress I mean:
    -create a new ADMIN account with a fake e-mail
    -set some password to this account
    -send me created login and password

    *temporary - please delete this account after I am done, for your safety!





    PS. Please reply on the forum, as otherwise your replies might get lost.
  • AirAir
    Posts: 10,814
    Hey :-)

    I have logged into your website and all albums loaded in squares, as you wanted.

    Do you see this as well?

    As for categories, your albums currently don't have them set. You can try adding categories by Quick edit.

    image

    With kind regards.
    screenshot-lichtwerk.haus-2021.12.28-17_38_53.png
    1017 x 304 - 19K
  • AirAir
    Posts: 10,814
    Hello,

    thank You.
    But i am sorry i can´t see any change.
    I am using Chrome, Firefox and Edge in the newest version.
    Erased any Browser Cache. But its like the following screendhots in
    Firefox and Chrome.

    Edge is working with squares in the portfolio and sub albums.

    Where can i quick edit to choose categories?

    Mit freundlichen Grüßen / With best regards

    Carsten Zecheus
    If you can see it in one browser, and not in the other, it is clearly the cache issue.

    Go to firefox, and run your website in the "private mode". Check if it is displayed correctly.
    If it is , then log into your account, still in the private mode, and check is it still displayed correctly.

    Let me know how it went.

    With kind regards.


    PS. Please reply on the forum, as otherwise, your replies get to the e-mail account that is not monitored and filled with spam ;-)
  • Hi, the album masonary preview is working well now. Without changing anything. Thx für Your on site support. LichtWerk.Haus
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!