Before you ask please READ THIS

Posts not showing in WPBakery Page Builder post grid

in FatMoon Posts: 24
After updating to Fatmoon 2.4.13 (from versjon: 1.2.2) the posts are missing on frontend when using the post grid element from WPBakery Page Builder (I am using the latest version; 6.8.0).

In the "item design" - "grid element template" I tried choosing both Fatmoon Post and Apollo13 Post, but the result is the same.

Is it not compatible anymore or should I use another element?
apollo13-support1.jpg
1434 x 388 - 67K
apollo13-support2.jpg
588 x 430 - 57K
apollo13-support3.jpg
1178 x 336 - 15K

Comments

  • AirAir
    Posts: 10,796
    Hello :-)

    I suspect you are facing some JavaScript error and this is why it fails to load.
    Could you send me a link to a page where it doesn't; load?

    With kind regards.
  • Posts: 24
    Hi! Yes, you will find it right before the footer of this page: https://hovikklstaging.wpengine.com/

    Btw, if I set the item design to Basic Grid: Default, the posts are showing, but without the theme's layout.
  • Posts: 24
    For some reason, I did not have the Apollo13 Framework extensions installed. Installing it made the posts show.

    Thanks for your help!

    Bjorn
  • AirAir
    Posts: 10,796
    Great to hear that. I forgot that you made pretty big upgrade that was few years apart :-)
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion