Before you ask please READ THIS

Removing filter WSZYSTKO (All)

in Rife Posts: 43

My client wants to remove WSZYSTKO (All) filter on page . In the WordPress Panel under Appearance > Customize > Albums settings > Albums list - Filter, I changed the Default filter to CIĄŻOWE and checked Display "All" filter > Disable. Despite this, page still shows WSZYSTKO (All) filter. What should I more do to make WSZYSTKO (All) filter no longer visible?

Kind Regards,


  • AirAir
    Posts: 10,970
    Hello Arek :-)

    Settings that you are trying to change are for Albums list, and what you have on your page is a single album.
    Unfortunately, the single album doesn't have an option to turn off the "All" filter due to desi

    If you want to keep a single album type, so you can open photos to a lightbox, then I don't have any solution for you.

    If however, you will switch to making each photo as a single album then you can turn off opening albums(in each album there is an option for it) and you will have only photos(albums) that you can filter.

    With kind regards.
  • Posts: 43

    Thank you for the answer.

    Kind Regards,
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!