Before you ask please READ THIS

Hypershot 1.0.2 Update not working, had to go back to 1.0.1

edited December 2012 in Hypershot Posts: 21
Updated via ftp and regular upload, deleted the old theme before any update ...


Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /var/www/mysite.com/public_html/wp-content/themes/hypershot/advance/meta.php on line 287

Warning: Invalid argument supplied for foreach() in /var/www/mysite.com/public_html/wp-content/themes/hypershot/advance/meta.php on line 287

Warning: Cannot modify header information - headers already sent by (output started at /var/www/mysite.com/public_html/wp-content/themes/hypershot/advance/meta.php:287) in /var/www/mysite.com/public_html/wp-includes/pluggable.php on line 876

Comments

  • AirAir
    Posts: 9,696
    That is very not nice.
    That must be some setting of server or other issue.
    Could you please try using template with this patch that is in zip?
    Just copy this file to hypershot/advance of new version.

    Thanks for reporting and for further help.

    With regards.
    zip
    zip
    meta.zip
    3K
  • Looks like it's all good now! Thanks for super fast support :)
  • Same problem for me. Installing the above patch the problem vanishes, but there is no more theme option in albums.

    Thanks.
  • AirAir
    Posts: 9,696
    That sounds odd. Could you send screen shot or could you please send me temporary access to your WP so I could check there what is going on? Send it here on forum via private message .

    With regards.
  • AirAir
    Posts: 9,696
    I logged in and I don't see anything missing. Could you show on screen shot or more detailed description what is missing?

    With regards.
  • First image regards a local WP installation (without patch), the second one is from the site you have already seen.
    zip
    zip
    Archivio.zip
    226K
  • AirAir
    Posts: 9,696
    Sharp eyes you have my friend:-) Thanks!

    For some odd reason I did some delete before posting patch. This should be OK.

    Thanks again!

    With regards.
    zip
    zip
    meta.zip
    3K
  • Now it works!
    Thanks.
  • 2012DE18

    I just purchased the theme.
    Before I get started.
    Should I install WP 3.5 before installing the theme?

    Or should I use the older latest WP version and update the theme when it is is released on Themeforest?

    I saw the update to Version 1.0.3 Updated: 14.12.2012 which says it is good for WP 3.5 but in the Themeforest comments there is a comment from only 2 days ago that is linked to this page that says "Solution is in newest update that still waits for acceptance on ThemeForest".

    Thank you.
  • AirAir
    Posts: 9,696
    Hello Dear User:-)

    Yes you can install Wordpress 3.5 :-) As far as I have tested it works fine with WP 3.5

    With regards.
Sign In or Register to comment.