Before you ask please READ THIS

Accents & special characters

edited November 2011 in Airborn Posts: 9
Hi Team,

I really luv ur theme but i'm a french user & i've got a pb with all accents & special characters i use in my titles ... I try ISO code (like & = 3 9 ; {without spaces} for ') but it doesn't work too ...

How can i write some beautiful titles with accents ?

Many thx

Comments

  • Posts: 4
    Hi i'm come from belgium and i speak french... C'est assez simple:

    Go on: http://cufon.shoqolate.com/generate/
    Tu rentre ta/tes typos.
    Tu précise Basic-Latin (par défaut)
    Dans les caractères spéciaux, tu rentres les lettres accentuées... (éèêëâàùûô...)
    Tu récupère le Cufon et le met dans le dossier /themes/airborn/common/fonts

    Bien à toi Flo
  • edited November 2011 Posts: 9
    Merci beaucoup apou !

    Mais cela ne fonctionne tjs pas. Il me manque tjs les accents malgré le changement de cufon.

    Cordialement.
    Post edited by flo_c on
  • AirAir
    edited November 2011 Posts: 10,796
    Hey there.

    Firstly apou thanks for Help ;-)

    The problem you are pointing here is connected with cufon. We provide only "standard" chars too not make fonts to heavy. Downsides of this approach is that some languages will suffer with lack of special chars.

    Here is link to fonts used in Airborn: http://support.apollo13.eu/uploads/airborn-fonts.zip

    use it to make new cufon files following this instructions: http://www.emreakkas.com/internationalization/cufon-and-foreign-character-sets-bring-your-missing-characters-back

    After place new cufon files in wp-content/themes/airborn/common/fonts on ur wordpress installation.

    Please be sure to keep names of files same as they were before.

    Good luck, and sorry for any inconvenience:-)

    With regards.
    Post edited by Air on
  • Posts: 9
    Thx so much Apollo13

    In my case, there was just missing the "Latin-1 Supplement" option ...

    Now, it's done !
  • AirAir
    Posts: 10,796
    That is great ! :-) Please check update version in few hours on theme forest. There is fix to contact form. But before updating save your cufon files :-)
  • Posts: 9
    Ok, i'm ready for this ^^
  • Posts: 4
    Thanks, "Latin-1 supplement", really simple like that!
  • Posts: 1
    Hi,
    I do have the airlock theme (great, I like it!) and the same problem. In your post you provide a link to download the font package for airborn (http://support.apollo13.eu/uploads/airborn-fonts.zip). Where can I find the package for airlock?
    Thanks!
  • AirAir
    edited March 2012 Posts: 10,796
    hi,

    here is such topic for Airlock http://support.apollo13.eu/discussion/comment/369#Comment_369 :-) Soon Daniel will add zip file with fonts.
    Post edited by Air on
  • Posts: 415
    Hello Auge2u.

    Both fonts are attached to zip that you downloaded from ThemeForest.
    Look for "Fonts" folder ;)

    Best Daniel
    Lead Graphic Designer
Sign In or Register to comment.