Before you ask please READ THIS

Visual composer bug

in Rife Posts: 126
Hi !

I have a problem with visual composer : the front end builder doesn't work, it doesn't show my slider, or background.

I was allready using visual composer and revolution slider with the previous template and it was ok.

Do you know where that could come from ?

Thank you !

Sophie

Comments

  • AirAir
    Posts: 10,814
    Hi there:-)

    As you say, VC fixed conflict with Revo Slider(i think so anyway), so it shouldn't be the problem. Maybe issue is somewhere else.
    I think I will have to take a look myself to give you some precise answer.

    Could you please send me temporary access to your WordPress so I could check there what is going on? Send it here on forum via private message(click on my nick, in top-right corner you will find option "Message"). In message please add LINK to topic it applies to.

    By sending access to WordPress I mean:
    -create new ADMIN account with fake e-mail
    -set some password to this account
    -send me created login and password

    With kind regards.
  • Pm sent :) Thanks
  • AirAir
    Posts: 10,814
    Hi again!

    I have just tested and it seems it is still conflict of Visual Composer and Revo Slider.
    I have even tested on default WP theme: Twenty Seventeen, with only RevoSlider and VC plugins active, and still there is same issue.

    I am afraid you will have to deactivate revo slider plugin for time while you edit your site with frontend VC editor, or just use backend editor.

    contentologue said: I was allready using visual composer and revolution slider with the previous template and it was ok.
    Can you tell me what was name of that template, so I could check if they have some clever trick to make them work together.

    Form what I know, RevoSlider plugin can be active and will not affect Frontend Visual composer when Slider is not added to page that you are editing.

    With kind regards.
  • Ok, I will desactivate it, thank you. The theme I was using was TheGem. It was a horrible theme (that's why I changed), but they were providing also visual and revo in the package and also demos that I tried to modify : and it was working front end and revo in the same time with no problem.

    Just a question, btw, do you update visual and revo ?
  • AirAir
    Posts: 10,814
    contentologue said: The theme I was using was TheGem
    Thanks, I will investigate it on Monday!
    contentologue said: Just a question, btw, do you update visual and revo ?
    Yes, sure. When authors of that plugins release updates to their plugin, we add them to next theme update, so don't worry :-)
  • thanks ! :)
  • AirAir
    Posts: 10,814
    I have checked and theGem theme also fails when editing page with VC front editor when Revo slider is on page.
    I am working with Revo guys on this issue. For now they are not convinced to do any work, like usual when two plugins are in conflict, but I am pressing them :-)

    With kind regards.
  • Maybe I didn't use it enough long to see it. But, I could see my banner and the content in the same time and modify it on front-end. I don't know why. Maybe since the visual update ?
  • AirAir
    Posts: 10,814
    Hard to tell. Anyway I got reply from Revo slider guys that they confirm that issue is real, and they will be working on it with Visual Composer guys. Hope they will find a way to solve it:-)

    With kind regards.
  • Thank you anyway ! :)
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!