Before you ask please READ THIS

Elementor update from 3.1.4. to 3.2.2, Compatibility Alert

in Rife Posts: 9
Hi,
I want to update Elementor from 3.1.4. to 3.2.2. but before I do this I wanted to ask you about the Compatibility Alert I get:
See file attached
Can I update Elementor or will there be any incompatiblities/troubles?

Cheers,
Clara

Bildschirmfoto 2021-05-03 um 10.48.14.png
2070 x 314 - 75K

Comments

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion